Back to overview
Downtime

Hors API + SDK servic outag

Aug 02 at 05:58pm HDT
Affected services
Hors suport status
Hors API + SDK status
Devlopar portal status

Updated
Sep 06 at 02:05pm HDT

Hors Suport is degrated until further notice plz.

Created
Aug 02 at 05:58pm HDT

We r exprncing Hors API outages acros teh glob n we r tryna repair our one Raspbery pi that host Europe servar. Once we get erope back online we will notiify our customasrs.